NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

[9300i] Znikajacy tomtom :(

Dyskusja o wszystkim co związane jest z telefonami Series 80: Nokia 9110/9110i, 9210/9210i, 9290, 9300, 9300i, 9500 oraz Series 90: Nokia 7700, 7710.

[9300i] Znikajacy tomtom :(

Postprzez tom3k90 » 22 kwietnia 2007, o 21:43

A wiec tak instaluje normalnie tomtom'a 5.20 na s80 i wszystko ok sa ikonki na pulpicie tomtom dziala ale gdy potem bateria sie rozladuje tel sie wylaczy to jak go potem odpalam to tomtom'a niema :( a raczej sa ikonki ale jak na nie klikne to pisze ze niemozna znalesc pliku czy cos takiego :( ale tomtom jest dalej zainstalowany w programach itp i jak sobie wchodze przez SysExplorer i tam sysetm/apps/ttmobile80/ itd. mam tam plik ktorego odpalam i tomtom normalnie dziala wiec niewiem wlasnie dlaczego mi te ikonki na puklpicie sie rypia moze ktos pomuc :( bo niechce mi sie tak do tomtoma wlazic ;/ :wstyd:
tom3k90
1%
1%
 
Posty: 4
Dołączył(a): 18 kwietnia 2007, o 21:42
    WindowsXPFirefox

Re: [9300i] Znikajacy tomtom :(

Postprzez ryba1888 » 5 stycznia 2010, o 11:48

Może odkopie ten post z 2007 :) ale mam nadzieje że nie na darmo, mam ten sam problem i przeglądając internet trafiałem na takie pytania w różnych forach tylko szkoda że na żadnym nie było odpowiedzi co zrobić z tym tom tom'em.
ryba1888
1%
1%
 
Posty: 2
Dołączył(a): 6 marca 2009, o 23:56
Mod.tel.: 9300i i e63
    WindowsXPFirefox

Re: [9300i] Znikajacy tomtom :(

Postprzez nismo » 5 stycznia 2010, o 19:23

ryba1888, skoro od tamtego czasu nikt nie podał odpowiedzi to widocznie jest to problem z samą aplikacją. Niestety platforma s80 nie doczekała się nigdy aktualizacji TomToma więc wg mnie nie pozostaje nic innego jak pogodzić się z tą niedogodnością.
Pozdrawiam,
nismo
Avatar użytkownika
nismo
Moderator
Moderator
 
Posty: 9681
Dołączył(a): 3 lipca 2006, o 10:52
Lokalizacja: Śląsk
Mod.tel.: E7-00
FW: 111030609
    WindowsVistaFirefox

Re: [9300i] Znikajacy tomtom :(

Postprzez ryba1888 » 6 stycznia 2010, o 19:04

Tak też zrobiłem, dla osób w takiej sytuacji polecam zrobić skrót do folderu, a nie do pliku. Jest mniej grzebania moim zdaniem i chyba tylko tak można to obejść:( Pozdrawiam
ryba1888
1%
1%
 
Posty: 2
Dołączył(a): 6 marca 2009, o 23:56
Mod.tel.: 9300i i e63
    WindowsXPFirefox


Powrót do Series 80, Series 90

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron