NASZE SERWISY:    ANDROID   LINUX   MAEMO   SYMBIAN   WEBOS




Hosting sponsoruje:



GRIN3 - polskie fonty

Profesjonalne czcionki z polskimi znakami - czcionki.com

OpenMobile on Facebook


 

W emulatorze S60v3, S60v3FP1 nie mogę nic zainstalować

W emulatorze S60v3, S60v3FP1 nie mogę nic zainstalować

Postprzez KosteK94 » 13 listopada 2007, o 20:13

Witam, mam na komputerze emulator s60v3, s60v3FP1 i s60v2.
Na emulatorze S60v2 programy się instalują, ale nie da się ich włączyć.
Na emulatorze S60v3 i S60v3FP1 programy w ogóle się nie instalują, gdy chcę go zainstalować wyskakuje informacja "File has corrupted" albo coś podobnego, w każdym razie są tam słowa File oraz Corrupted.
Próbowałem nawet podpisać aplikację na IMEI 000000000000000, ten IMEI wyświetla się w emulatorze po wpisaniu *#06#, ale to też nie zdało egzaminu.

Instalowałem grę o nazwie TibiaME, Quake i nie działało.

Proszę o pomoc...

@down:
Certyfikaty pomogły, aplikacja instaluje się do pewnego momentu, potem wyświetla, że dostęp do aplikacji nie dozwolony, czy jakoś tak. Ale to pewnie dlatego, że te programy są na komórkę a nie emulator.
Ostatnio edytowano 13 listopada 2007, o 21:06 przez KosteK94, łącznie edytowano 1 raz
C45<-6610i<-N73<-N95<-N95 8GB bym kciau
gg: 6913553
666 post - 05.02.2009 11:00
KosteK94
Avatar użytkownika
KosteK94
60%
60%
 
Posty: 679
Dołączył(a): 6 sierpnia 2007, o 23:29
Lokalizacja: Gdańsk
Mod.tel.: N95-1
FW: 21.0.016
    WindowsXPFirefox

Re: W emulatorze S60v3, S60v3FP1 nie mogę nic zainstalować

Postprzez Pinio » 13 listopada 2007, o 20:42

problem leży w tym, że na emulatorze nie masz certyfikatów i "system" nie może ich zweryfikować (tak mi sie wydaje, przynajmniej z tego co wygooglałem).

Ściągnij certyfikaty tutaj i rozpakuj je do folderu gdzie masz SDK zainstalowane.

Ale oczywiście jeżeli programy nie są skompilowane na emulator (WINSCW) to nie uruchomisz ich, a podejrzewam że nie są.
Tak poza tym to używasz dobrego IMEI do emulatora :)
Pinio
30%
30%
 
Posty: 111
Dołączył(a): 21 grudnia 2005, o 02:21
    WindowsXPFirefox


Powrót do Narzędzia i SDK

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron